Windows 7 64Bit: Tapi funktioniert bei einem neuen Notebook nicht

Problem

Ich habe mir eine neues Notebook zugelegt und alle Programme, die auf dem alten Notebook installiert waren, eingerichtet. Leider funktioniert funktioniert unsere Tapi-Schnittstelle nun nicht mehr. Die TK-Anlage (Telefonanlage) ist über Netzwerk (LAN) mit einem Windows Server verbunden.

Das alte Notebook hatte Windows 7 32Bit, das neue hat ein 64Bit Windows. Eventuell liegt es an den Treibern für die Tapi Schnittstelle. Die Einstellungen für die Tapisoftware wurde schon auf beiden Notebooks verglichen. Was kann hier noch das Problem sein.

Lösung

  1. Schauen, ob der Telefonieserver selbst tapi nutzen kann
    1. Ausführen Dialer.exe
    2. Kanal der der TK-Anlage verwenden und Rufnummer wählen
  2. Wird kein Kanal (Nebenstelle) angezeigt, mit Telnet die Verbindung zur Telefonanlage (TK-Anlage) checken
  3. Besteht keine Verbindung, Adresse, Port und Passwort auf der TK-Anlage vergleichen und ggf. neu starten
  4. Telefonieserver mittels Konsole tapimgmt.msc anschauen, ob die Nebenstellen sichtbar sind
  5. Ggf. den Telefonie-Server neu starten

Bitte Kommentar schreiben

Sie kommentieren als Gast.
Spezialist für Server, Netzwerke und PC-Hilfe in Berlin-Köpenick. IT ist unsere Leidenschaft.

Kontakt

Wendenschloßstr. 366
12557 Berlin

030 81859901
0151 20160008
Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!


© 2017 A.C.T. Computer TEAM. Alle Rechte vorbehalten.