Windows Vista®: Rechner bleibt ca. 1 Minute stehen

Problem

Bei Windows Vista® bleibt das System in kurzen unregelmäßigen Abständen stehen. Der Stillstand dauert ca. 1 Minute. In dieser Zeit kann mit dem Rechner nicht gearbeitet werden

In diesem Zusammenhang erscheinen im Ereignisprotokoll mehrere Einträge:

Protokollname: System

Quelle:        Microsoft-Windows-Kernel-Processor-Power

Datum:         16.12.2008 09:32:13

Ereignis-ID:   6

Beschreibung

Einige Funktionen zur Energieverwaltung im Leistungsstatus wurden im Prozessor aufgrund eines bekannten Firmwareproblems deaktiviert. Wenden Sie sich an den Computerhersteller, um aktualisierte Firmware zu erhalten.

Protokollname: Application

Quelle:        Microsoft-Windows-WMI

Datum:         16.12.2008 15:30:26

Ereignis-ID:   10

Beschreibung

Ereignisfilter mit Abfrage "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" konnte im Namespace "//./root/CIMV2" nicht reaktiviert werden aufgrund des Fehlers 0x80041003. Ereignisse können nicht durch diesen Filter geschickt werden, bis dieses Problem gelöst ist.

Protokollname: System

Quelle:        iaStor

Datum:         16.12.2008 14:59:41

Ereignis-ID:   9

Beschreibung

Das Gerät DeviceIdeiaStor0 hat innerhalb der Fehlerwartezeit nicht geantwortet

Bereits durchgeführte Maßnahmen:

Bios update  - durchgeführt – ohne änderung

Bios-einstellungen geändert – keine änderung

Install CrystalCPUID – durchgeführt – ohne änderung

Lösung

Die Probleme stehen in direktem Zusammenhang. In einem uns vorliegenden Fall ließ sich das Problem so lösen.

  • KB949510 und KB936330 deinstallieren, falls vorhanden
  • In msconfig => Reiter Start => Erweiterte Optionen => Prozessoranzahl und Speicher aktivieren und nach Neustart wieder deaktivieren – nach Neustart ist jetzt nur noch das Ereignis-ID 6 und 10 im eventlog
  • Im Bios unter "onboard devices flash cache off" und "Sata Operation zu ATA (factory defaults)" – Danach werden automatisch neue treiber installiert
  • Treiber iastor.sys installieren
  • WMI-Fehler lt. dieser Anleitung beheben - http://www.computerbase.de und http://www.vistaheads.com

Evtl. weitere Maßnahmen:

  • Anderen Speicher testen
  • SATA-Kabel überprüfen und ggf. tauschen

Links

http://www.computerbase.de
http://www.vistaheads.com

Spezialist für Server, Netzwerke und PC-Hilfe in Berlin-Köpenick. IT ist unsere Leidenschaft.

Kontakt

Wendenschloßstr. 366
12557 Berlin

030 81859901
0151 20160008
Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!


© 2018 A.C.T. Computer TEAM. Alle Rechte vorbehalten.

Unsere Website setzt Cookies ein, um unsere Dienste für Sie bereitzustellen. Durch die Nutzung unserer Website erklären Sie sich damit einverstanden, dass wir Cookies setzen.