Hilfe & Tipps

Hier sind praxisnahe Informationen aus den täglichen Erfahrungen unserer Server/Netzwerk-Spezialisten und Administratoren zu finden. Die Beiträge werden nach Zugriff in umgekehrter Reihenfolge sortiert. Falls er daher nicht mehr zu finden sein sollte, einfach oben das Suchfeld nutzen.

Wir haben ein Bewertungssystem eingebaut, damit Sie uns einfach Ihr Feedback geben können. Freundliches und angeregtes Diskutieren über die Kommentarfelder ist ausdrücklich erwünscht.


Gelöst: Exchange Server 2016 kann Mails nicht zustellen

Das interne & externe Zustellen funktioniert nach einer Erstinstallation nicht

Problem

E-Mails, die an die interne Domäne und/oder an eine externe Domain gesendet werden, können nicht zugestellt werden. Der Exchange-Server ist neu installiert, im Ereignisprotokoll erscheinen folgende Meldungen:

ID: 160025
Es konnten keine DNS-Server vom Netzwerkadapter '00000000-0000-0000-0000-000000000000' abgerufen werden. Stellen Sie sicher, dass der Computer mit einem Netzwerk verbunden ist und das Cmdlet 'Get-NetworkConnectionInfo' Ergebnisse zurückgibt.
ID: 205
Es konnten keine DNS-Server von der Netzwerkkarte 00000000-0000-0000-0000-000000000000 abgerufen werden. Überprüfen Sie, ob der Computer mit einem Netzwerk verbunden ist und ob 'Get-NetworkConnectionInfo' Ergebnisse zurückgibt.

Gelöst: Zu große E-Mails (10MB) werden vom Exchange 2013 abgelehnt

Probleme mit der E-Mailgröße und den Empfang größerer Mails

Problem

E-Mails mit Anhängen von 7-8 MB werden vom Exchange-Server abgelehnt, mit dem Hinweis, dass die maximale Nachrichtengröße 10MB betragen darf. Alle Empfangsconnectoren sind jedoch so konfiguriert, dass sie 30MB annehmen.

Wie kann das Problem behoben werden?

Gelöst: AVG Internet Security startet unter Windows 10 nicht mehr

MSVCP110.dll Fehler beheben

Problem

Beim Start eines auf aktualisierten Windows 10 installierten AVG Internet Security (Sicherheitssoftware) kommt die Meldung, dass die MSVCP110.dll fehlt.

tt_avg_fehler

Die MSVCP110.dll ist allerdings im system32-Verzeichnis vorhanden. Die Datei wurde auch schon heruntergeladen und versucht erneut in dem Verzeichn is zu speichern, was mißlang, weil die Datei bereits geöffnet war.

AVG wurde dann komplett deinstalliert und mit dem AVG Removal Tool entfernt, wie in den related links unten beschrieben. Doch der fehler blieb auch nach Neuinstallation.

Bitte auch unten die Related Links beachten.

Bericht: Datenübertragung von altem iPad auf neues iPad

iPad-Wechsel ohne Datenverlust

Bericht

Das muß man Apple zugute halten, die Backupfunktion funktioniert gut, im Vergleich zu Android-Geräten. Es ist tatsächlich für einen Leien möglich innerhalb eines passablen Zeitaufwands mit einfachen Schritten von einem alten iPad/iPhone auf ein neues umzusteigen und seine darauf befindlichen Daten, Emails, Einstellungen für Emailkonten, Apps inkl. Spielstände und Einkäufe im AppStore ein zu eins zu übernehmen. Diese Funktion würden wir uns auch bei Android wünschen, doch auch diverse getestete Apps lassen dies vermissen.

Wie's funktioniert

Es funktioniert denkbar einfach, am besten über iTunes. Kurzfassung: iPad/iPhone über USB an einen Computer anschließen, je nach Vorliebe Windows PC oder Apple MacOS. Altes Gerät sichern, iOS aktualisieren, testen, noch mal sichern. Neues Gerät iOS aktualisieren auf die gleiche Version. Letztes Backup vom alten Gerät auf dem neuen wieder herstellen. Test erfolgreich.

Was wäre bei dem Prozess zu beachten

Für iOS-Geräte die jailbroken sind, oder Apps installiert sind, die mit der neueren iOS-Version nicht kompatibel sind, ist eine Aktualisierung des betriebssystems nciht empfohlen.

Eigentlich muss man nur dem Assistenten von Itunes folgen. Die Treiber installieren sich beim Anschluß des iPads/iPhones von selbst.

Bei älteren USB-Schnittstellen, oder USB-Anschlüssen an den Front-Blenden kann es passieren, dass das ein iPad zwar erkannt wird, aber die Datenübertragung mit iTunes Fehlschlägt.

Mittels Itunes im Menü (alt-Taste) Datei/Einkäufe übertragen auf den Computer am besten noch bevor man das Upgrade macht. Doppelt hält besser.

Altes Ipad hatte beim Upgrade nicht mehr reagiert. Der Balken unter dem Apple-Symbol stand ungefähr bei 2/3. Nach einer Stunde vom USB abgezogen. Home-Taste und ein/Aus-Taste lange drücken um das iPad auszuschalten und wieder einschalten. Der Test war trotzdem erfolgreich.

Die ganze Prozedur dauert, wenn alles gut geht inkl. ca. eine Stunde inkl. downloads.

Vorbereitung und Handhabung wird sehr gut im weiterführenden Link unten beschrieben.

Gelöst: Activesync klappt teilweise mit mobilen Geräten nicht

Funktionalität von Activesynch auf Mobilen Geräten wieder herstellen

Problem

Hallo,

bei einem SBS2011, also Exchange 2010. Zwei Postfächer (A + B) sollen mit Outlook und mobilen Geräten synchronisiert werden. Es gab einen Server-Crash (raid). Dabei musste ein Server-Backup wiederhergestellt werden. Exchange Mailboxen mussten Hard repariert werden. Softrepair klappte nicht. Eseutil Defrag hab ich noch gemacht.
1. Outlook 2010 funktioniert, aber hat unterschiedlich viele Elemente (ein paar 100) im Offline-ordner und auf dem Server. Eingehende Mails werden aber bei allen Postfächern synchronisiert und senden klappt auch
2. Von einem Android-Handy klappt die Abholung mit dem Standard-Mailprogramm nicht, auch nicht mit verschiedenen Exchange Benutzern. Die Synchronisation klappt aber und Mails können versandt werden. Nur die Mails werden in den Ordnern nicht angezeigt. Mit einer Dittanbieter-App funktioniert das Konto B, aber das andere nicht. Mit Outlook für Android klappt auch nur das Konto B. Bei Konto A wird auch nach neu anlegen nur Posteingang bis zum Zeitpunkt des Server-Crashs angezeigt.
3. An einem Android Tablet funktionieren beide Exchange-Benutzerkonten ohne Probleme.
4. An einem ipad mini klappt zwar die Verbindung, aber es werden bei beiden Konten keine Mails angezeigt. Mailversand klappt.
Im Owa sind beide Postfächer (Posteingang) ebenso aktuell wie im Outlook (Cached). Serverneustart wurde gemacht.
Der Email-Versand klappt bei allen Szenarien, die Verbindung mit dem Server und Autentifizierung auch. Neu anlegen der Konten auf den mobilen Geräten brachte keine Lösung Werksreset Adroid Smartphones auch nicht.
Also Verbindung OK. Mail versenden mit dem Konto OK. Nur der Posteingang und auch der Kalender wird nicht aktualisiert.
Der SBS ist voll gepatched SP3+ RU9. Kaspersky Endpoint. Die Druiden sind auf dem aktuellsten Stand der Hersteller.

Woran kann es liegen, dass die Elemente nicht angezeigt werden, auch Kalender erneuert sich nicht?
Wo kann ich genauer suchen, gibt es Logdateien?

HowTo: Domänen-Benutzer der Gruppe der lokalen Administratoren hinzufügen

Domänen-Benutzer als lokaler Administrator

Beschreibung/HowTo

In vielen Situationen benötigt ein Domänen-Benutzer administrative Rechte an einen Client-PC. Manchmal benötigt ein Domänen-Administrator in einer Remote-Sitzung mit einem Domänen-Computer, z.B. über Teamviewer, bei dem angemeldeten Domänen-Benutzer Administrator-Rechte, sei es nur um beim Microsoft Office den Produktschlüssel zu ändern. In solchen Fällen popt ein Dialog-Fenster der Benutzerkontensteuerung auf und bitte um Eingabe eines lokalen Administrator-Kennwortes.

Als Workaround wäre nun der nächste Schritt, einen Weg zu finden vom Server per RDP eine Verbindung auf diesen Rechner zu bekommen (mehr dazu in den weiterführenden Links).

Besser ist es aber gleich von vornherein per Gruppenrichtlinie (GPO) festzulegen welche Benutzer oder Gruppen zu den lokalen Administratoren gehören.

Dazu legt man in der entsprechenden Organisationseinheit ein neues Gruppenrichtlinienobjekt an, wenn kein bestehendes geeignet ist die zusätzlcihen Einstellungen aufzunehmen. Dann navigiert man zu Computerkonfiguration -> Einstellungen -> Systemsteuerungseinstellungen -> Lokale Benutzer und Gruppen und legt einen neuen Eintrag "Administratoren" an. Dem fügt man die Benutzer Domänen-Admin und Domänen-Benutzer hinzu, wenngleich der Domänen-Admin schon automatisch beim Einbinden des Computers in die Domäne zur Gruppe der lokalen Administratoren hinzugefügt wird. Anschliessend wählt man noch aktualisieren nicht löschen oder ersetzen, damit die bereits vorhandene lokale Administratoren-Gruppe nur um die zusätzlichen Einträge erweitert wird und nicht bereits vorhandenen lokalen Administratoren-Einträge gelöscht werden.

lokale admins

Abschließend noch an der administrativen Eingabeaufforderung mit gpupdate /force die Änderungen sofort in der Domäne verteilen.

Gelöst: Netzlaufwerk im Explorer wird nicht aktualisiert

Durch Scanner gespeicherte Dokumente erscheinen nicht automatisch im Explorer

Problem

In einem Active-Directory Netzwerk mit mehreren Windows 7 Clients, gibt es einen Windows 7 Rechner, der nach dem Speichern eines Dokuments durch einen Netzwerkscanner, das Dokument nicht sehen kann. Erst nach schließen des Explorers und hinein navigieren in das Verzeichnis oder das Umbennen oder Ändern des Dokuments wird die Datei im Explorer sichtbar. Das Problem ist reproduzierbar und betrifft nur einen Rechner im Netzwerk. Software & Updatestände sind auf allen Rechnern identisch. Das Problem ist auch nicht abhängig vom Benutzer - was können wir tun?

Gelöst: Windows 10 Edge Browser extrem langsam und lässt sich nicht zurücksetzen

Unter Windows 10 den Edge-Browser zurücksetzen

Problem

Nach einem Upgrade von Windows 7 auf Windows 10 stand der neue Web-Browser Microsoft Edge zur Verfügung.
Einige Zeit später wurde der neue ansonsten anfangs schlanke und schnelle Internet-Browser von Microsoft Windows 10 extrem langsam. Dies wirkte sich auf das gesamte System aus, andere Fenster reagierten zeitweise nicht mehr. Auf dem Start-Tab des Browsers stand "Keine Rückmeldung". Neue Tabs kamen erst nach 20 Sekunden. Alle anderen Browser - Firefox, Chrome und auch der Internet-Explorer 11 - funktionierten ohne Probleme.
Im Menü Einstellungen konnte der Browserverlauf, also selbst erzeugte Daten, gelöscht werden. Dies brachte jedoch keine Besserung.

Installiert war eine Sicherheitssoftware AVG Internet-Security. Eine Aktualisierung auf die aktuelle Version war nicht die Lösung.

HowTo: Installation Microsoft Office ProPlus 365 auf einem Terminalserver unter Windows Server 2012 R2

MS Office 365 auf RDS installieren

Beschreibung/HowTo

Die Installation war alles andere als einfach.Schon der Bestellprozess der OpenNL Lizenz dauerte ewig. Trotzdem die Lizenzen bereits am 20.01.

Installation auf dem Terminal-Server:

Bei der ersten Installation mit dem Office Distribution Tools (ODT) nach MS Handbuch, kam bei den Remotedesktopnutzern bei jedem Start eines der Office-Programme die Aufforderung das Produkt zu lizensieren, ob dies bereits bei der ersten Installation als Administrator vorgenommen wurde. Hat der Benutzer dann sein Office Benutzernamen-Login (Emailadresse/Kennwort) eingegeben funktionierte es auch, bis zum nächsten Start einer Office Komponente. dann wurde er erneut aufgefordert Office zu aktivieren.

Nachdem selbst geschulte MS-Mitarbeiter vom Support keine neuen Lösungsansätze hatten, musste Office 2013 deinstalliert und neu installiert werden. Dazu wurde erneut das ODT mit einer angepassten configuration.xml verwendet. Es sollte ausdrücklich ohne die Funktion Autoactivate ausgeführt werden. Es wird immer ein Office 2013 installiert, da das Office 365 ein Cloudprodukt ist.

Unser configuration.xml Beispiel sah nun so aus:

tt 365 configuration.xml

An der als Administrator gestarteten Eingabeaufforderung musste der Befehl setup.exe /download configuration.xml und nach dem fertigen download (ca. 1,3GB) setup.exe /configure configuration.xml eingegeben werden.

Enscheidend war, den Download-Pfad in den das Setup die Installations-Dateien herunterlädt nicht zu ändern. Ab der Ebene, wo %SourcePath% hinzeigt ist das \Office\Data\. Es erscheint bei dieser configuration.xml ein Setupdialog. Nach ca. 15 Minuten kann mann dann mal schauen, ob der Cursor in der CMD nun blinkt.

Wichtig: Beim ersten Start muss Word als Administrator ausgeführt werden.

Es erscheint der Dialog "Office aktivieren". In diesen muss der zuvor im Office Online-Portal erstellte und mit der OpenNL-Lizenz verbundene/aktivierte Benutzer mit seiner Emailadresse und Kennwort autentifiziert werden.

tt 365 aktivieren

 

Sollte diese Emailadresse schon mal in einem anderen MS-Produkt, z.B. im privaten Office-Account verwendet worden sein, bekommt man diesen Hilfedialog, bei dem man den dienstlichen Account des Arbeitgebers wählt. (Auch wenn man selbst der Arbeitgeber ist...)

tt office 365 hilfe

Anschliessend muss man eine leere Seite öffnen und die Aktivierung sollte erledigt sein. Um sicher zu gehen, meldet man sich nun testhalber an 1-2 RDP-Sitzungen an und testet, ob erneut zur Aktivierung aufgefordert wird. (Dies wäre schlecht)

Trotz der Deinstallation des Office waren im Outlook 2013 alle zuvor heruntergeladenen Elemente aus dem hosted Exchange noch enthalten und mussten nicht erneut heruntergeladen werden. Auch erwartete eine erneute Einrichtung des Email-Kontos war nicht nötig.

Nach der Anmeldung an einem anderen Remotedesktop-Benutzer-Account stellten wir fest, das auch hier die Aufforderung zur Aktivierung ausblieb. Dieses Problem schien nun behoben.

Jedoch sahen wir uns einem neuen Problem gegenüber. Der Benutzer hatte oben rechts neben seinem Namen ein gelbes Dreieck mit Ausrufezeichen. nach Klick auf den Benutzer kam die Meldung "Kontofehler".

tt 365 kontofehler

Bei klick auf Anmelden erscheint die Meldung zur erneuten Anmeldung. Jedoch klappt das nicht, weil Office meint, die ID oder sa Kennwort sei falsch.

tt 365 id falsch

Wir versuchen abmelden und erneutes Anmelden. Das klappt. Word wurde beendet und erneut gestartet und erzeugt nun den Fehler.

Leider können wir die aktuell für dieses Produkt installierte Lizenz nicht überprüfen. Damit Sie das Produkt weiterhin verwenden können, melden Sie sich bitte mit Ihrem Office-365-Konto an. Fehlercode: 0x80004005

tt 365 0x80004005

Das kommt und bekannt vor... Ach ja, das ist genau der Fehler, weswegen wir Office 365 deinstalliert und erneut installiert haben und wegen dem wir seit Tagen mit dem Microsoft-Support in Kontakt sind. Yippie...

Also Word wieder schliessen, als Administrator ausführen und sich mit der Emailadresse des Office365-Users anmelden. Leere Seite starten, Standard-Format auswählen. Und wieder ausschalten.

...Trommelwirbel... . Word wieder normal starten... ...Trommelwirbel....  Und er fordert erneut auf Office zu aktivieren.... Ich gebs auf...

Es ist eigentlich ganz einfach, aber es funktioniert nicht.

Was wir da schon an Zeitaufwand reingesteckt haben... Ich will kein Beta-Tester sein. Es sind keine aussergewöhnlichen Programme auf dem TS installiert. Die Firewall und AV ist deaktiviert.

Der Verkauf und Installation dieser Office365 OpenNL-Lizenz war definitiv ein Minusgeschäft. Und lösung ist noch nicht in Sicht.

Das passiert uns ganz sicher nicht noch mal.

PS: Nach erneutem Start als Administrator und gleicher Portzedur wie zuvor scheint es nun plötzlich zu funktionieren. Keine erneute Aufforderung zur Aktivierung. Aber wir melden das TS-Benutzerprofil mal ab und wieder an.

Selbst wenn es die Lösung sein sollte, sich in jedem Benutzerprofil anzumelden und Word als Administrator zu starten, kann die ja wohl auf keinen Fall eine vom weltgrößten Softwarentwickler tolerierte und akzeptierte Lösung sein.Das Gleiche Problem haben wir übrigens auf einem anderem Terminalserver ebenfalls.

 

Nachtrag:

Falls Office schon mal installiert und der Benutzer angemeldet war, sollte der Benutzer erstamal abgemeldet und Office dann noch mal dur Anmeldung aktiviert werden.

Vorbereitung und Handhabung wird sehr gut im weiterführenden Link unten beschrieben.


 Stand: 02/2015